İmzalama yaparken gelen "File acces denied" hatası.

İmzalama yaparken gelen "File acces denied" hatası.

Sorun
İmzalama yaparken gelen "File acces denied" hatası. Dosya erişimi reddedildi hatası.

Neden
İmzalama yapmak için kullandığınız XML Client programının erişim yetkisi olmamasından kaynaklanmaktadır.

Çözüm;
XML Client programının yönetici olarak çalıştırılması gerekmektedir.
- XML Client üzerinde sağ tıklayın ve "Yönetici Olarak Çalıştır" butonuna tıklanır.
- Gelen ekranda "Evet" butonuna basılır.

Bazı durumlarda "Yönetici Olarak Çalıştır " butonuna bastığınızda, sizden kullanıcı adı ve parola isteyebilir. Bu bilgileri bilgi işlem biriminden temin edebilirsiniz.
    • Related Articles

    • XML Client , açılışta " Donuyor/Yanıt Vermiyor" hatası.

      Sorun; XML Client , açılışta " Donuyor/Yanıt Vermiyor" hatası. Neden; XML Client açılışta kart tanımlama/algılama işlemi yapmaktadır. Eğer bu işlemi yapamazsa (Karttaki yada programdaki bir sorundan dolayı) donup yanıt vermiyor hatasına düşebilir. ...
    • XML Client "Bağlantı Başarısız Oldu" Hatası

      Aşağıdaki alanlar kontrol edilmelidir. 1-Xml Client ekranında / Kart Listesi / Listele butonuna tıklanıp kartın gözüküp gözükmediği kontrol edilmelidir. NOT: Kart türü boş bırakılabilir veya ilgili kart seçilebilir. 2-Bilgisayar / X / Exe / XmlClient ...
    • Xml Client açılmıyor neden?

      Xml client butonuna tıklandığında ekran gelmiyor ise; 1- Görev yöneticisinden arka planda açık olan XML Client var ise kapatılmalıdır. 2- Bu bilgisayar > Bilgisayarım > X > exe dosya yolu içerisinde XML Client exe kontrol edilmeli, yok ise tarafımıza ...
    • Xml Client Sorgu Süresi

      Xml client ekranından imzalı gönderim yapılabilmesi için veritabanındaki tabloların belli aralıklarla kontrolü sağlanmaktadır. Gönderime hazır veri, xml oluşup oluşmadığı anlık olarak kontrol edilerek varsa imza listesine eklenir. Bu sorgulama ...
    • Xml Client üzerinde imzalama yaparken"Hiç Kullanılabilir Slot Bulunamadı" hatasını alıyorum ?

      Xml Client Programı'nda sağ üst köşedeki "Kart Listesi" butonuna tıklayın. Sol alt köşedeki "Listeyi Yenile" butonuna basarak kartınızın listede görünür olup olmadığını kontrol edin. Eğer kartınız Akis ve Kart uygulamasında görünüyorsa ve pin kodu ...